Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET :

[Résolu] Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3518

  • NDF Admin
  • Portrait de NDF Admin Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
  • Messages : 26
  • Remerciements reçus 0
Bonjour,
Tout fonctionnait très bien jusqu'alors et depuis ce matin, dans notre établissement scolaire, les utilisateurs ont un soucis de connexion.
Au bout de 7 minutes, écran noir 20 secondes puis ces deux petites fenêtres :
 


J'espère résoudre ce soucis le plus rapidement possible !
Merci d'avance !
Bien cordialement,
Précisions : nous n'utilisons pas KoxoProfiles et les Profils sont itinérants (Elèves 4bis et Professeurs 4bis) .

Après 1 premier redémarrage du serveur, toujours la même chose que précédemment.
Après un deuxième redémarrage du serveur, c'est de nouveau fonctionnel !!!!
Je n'ai pas compris mais cela refonctionne !

N.B : j'avais trouvé ce post ancien qui mentionnait le même problème, mais qui ne m'a pas aidé personnellement !
peut-être pour d'autres !
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par NDF Admin.

[Résolu] Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3519

  • Admin KoXo
  • Portrait de Admin KoXo
  • Absent
  • Administrateur
  • Administrateur
  • Messages : 1572
  • Remerciements reçus 232
Bonjour
La fonction FindUser présente essaye de trouver l'utilisateur connecté via "WinNT://domaine/utilisateur". (20 tentatives maxi).
Si le réseau fonctionne correctement alors la résolution se fait.
Ca peut donc être un problème de serveur, dns etc...
Essayez déjà de re démarrer votre serveur.
Cdt
Le support
Les utilisateur(s) suivant ont remercié: NDF Admin

Connexion ou Créer un compte pour participer à la conversation.

Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3520

  • NDF Admin
  • Portrait de NDF Admin Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
  • Messages : 26
  • Remerciements reçus 0
Bonjour,
Comme je l'avais mentionné à la fin de mon premier message, après 2 redémarrages, cela refonctionna correctement puis recommença suite à la création d'un nouvel utilisateur...
Or, cet incident était arrivé suite à la création d'un nouvel utilisateur (je n'avais pas fait le lien).
Après quelques recherches, je crois comprendre que cela vient du fait que le contrôleur de domaine ne parvient pas a obtenir un nouveau pool d'identificateurs mais je ne sais pas encore comment résoudre ce problème...
 
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par NDF Admin.

Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3521

  • Admin KoXo
  • Portrait de Admin KoXo
  • Absent
  • Administrateur
  • Administrateur
  • Messages : 1572
  • Remerciements reçus 232
Bonjour,
Il faut vérifier que le maitre RID de votre réseau fonctionne sinon il sera impossible de créer des comptes.
Il fourni la partie finale du SID par paquets, mais il faut pouvoir dialoguer avec lui. (clic droit sur le domaine dans la console MMC AD).
Cdt
Le support

Connexion ou Créer un compte pour participer à la conversation.

Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3522

  • NDF Admin
  • Portrait de NDF Admin Auteur du sujet
  • Hors Ligne
  • Membre junior
  • Membre junior
  • Messages : 26
  • Remerciements reçus 0
Nous n'avons qu'un seul serveur dans notre Domaine et le Maître d'opérations RID est dessus.
Par contre, je ne sais pas comment faire pour "agrandir" le pool d'identification ou bien en créer un autre ! (Mes connaissances sont assez limitées...)
Si vous avez une piste... ?
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par NDF Admin.

Problème de connexion de chaque utilisateur - Relativement Urgent - il y a 9 mois 3 semaines #3523

  • Vincent rannou
  • Portrait de Vincent rannou
  • Hors Ligne
  • Membre premium
  • Membre premium
  • Messages : 113
  • Remerciements reçus 25
Bonjour,
Ouvrir une fenetre "cmd" (faire "executer en tant qu'administrateur", même si vous êtes déjà connecté en administrateur)
entrer la commande :
netdom query fsmo
Cela vous permettra de voir si les 5 rôles (dont le role RID) sont bien détenus par votre unique serveur.

Lancer ensuite :
dcdiag /v
et repérer/étudier les messages d'erreurs qui sont indiqué (il y en aura sûrement.)

Suivant la version de windows server, vous pouvez aussi utiliser la fonction "Analyser ce rôle" au niveau du rôle AD DC dans le gestionnaire de serveur, qui permet souvent d'avoir des indications.
 

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
  • 2
Temps de génération de la page : 0.439 secondes