Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : [Résolu] Erreur dans un Script a la tentative d'ouverture de Session

Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 6 jours #2859

  • silvère Boudon
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
Bonjour,

J'ai un problème, quel que soit le groupe secondaire (classe ou matière), le chargement de la session tourne 5min puis se connecte(sans paramètre koxo appliqué) et cette fenêtre (voir pièce jointe) apparait.
Toujours la même erreur à la ligne 6.
Pourriez-vous m'indiquer ce que potentiellement j'ai mal fait? Car les scripts n'ont pas l'air de saisir le FindUser.

Merci
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 6 jours #2861

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,
Vous devez revoir votre configuration réseau.
Le script de login n'arrive pas à résoudre l'utilisateur dans AD.
Il ne peut probablement pas joindre AD !
Quand il y arrive c'est probablement par timeout.
Cdt
Le support
Les utilisateur(s) suivant ont remercié: silvère Boudon

Connexion ou Créer un compte pour participer à la conversation.

Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 5 jours #2862

  • silvère Boudon
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
Merci beaucoup de votre réponse rapide.
Mais pourriez-vous être un peu plus précis s'il vous plait. (j'ignore comment se font les communications entre le script et l'AD)
Néanmoins j'ai regardé ce qui se passait avec wireshark (pièce jointe)
Mon client: 10.10.20.1
Mon serveur: 10.10.10.10
Je vois bien que l'AD refuse l'accès, comment puis-je y remédier ?
J'arrive à accéder au dossier de partage(en administrateur domain) mais j'ai la même erreur lorsque je souhaite exécuter le script depuis le client.
Si vous pouviez m'éclairer ou m'orienter.

Merci
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 5 jours #2863

  • Vincent rannou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 49
  • Remerciements reçus 8
Bonjour,
La session a-t-elle été ouverte avec un compte AD ?
Le script incriminé c'est le script de connexion d'un groupe secondaire ? Appliqué à tous les utilisateur dans ce même groupe ?
Si oui c'est curieux, car cela signifie que la communication entre la station et l'AD est bonne vu que la session a été autorisée et ouverte, et que l'utilisateur existe bel et bien dans AD.

Peut-être n'est-il pas dans l'OU de koxo (koxoadm) ?

Connexion ou Créer un compte pour participer à la conversation.

[Résolu] Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 5 jours #2864

  • silvère Boudon
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 3
  • Remerciements reçus 0
Bonjour,
merci de m'aider.
" La session a-t-elle été ouverte avec un compte AD ?"
- Oui, que ce soit le compte administrateur (en allant directement par le réseau jusqu'au script) ou avec un compte de l'OU secondaire l'erreur est la même.
"Le script incriminé c'est le script de connexion d'un groupe secondaire ? Appliqué à tous les utilisateur dans ce même groupe ?"
- Ceux sont LES scripts des OU secondaires qui ne fonctionne pas (voir pièce jointe)
" Si oui c'est curieux, car cela signifie que la communication entre la station et l'AD est bonne vu que la session a été autorisée et ouverte, et que l'utilisateur existe bel et bien dans AD."
- Les utilisateurs sont bien dans l'AD, mais le chargement de la session ne fonctionne pas, je me connecte par timeout sur les comptes présent dans les OU secondaires (donc celle qui charge les scripts). Par contre le comtpe d'admin non présent dans ces OU se connecte immédiatement.

J'ai trouvé sur le net que cela pouvait être du à une mauvaise configuration DNS, je réinstalle le service et je viens vous tenir au courant.

Cordialement


EDIT: Je confirme que c'était bien du à une mauvaise configuration de ma part dans le DNS, tout semble opérationnel.
Merci à vous
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par silvère Boudon.

[Résolu] Erreur dans un Script a la tentative d'ouverture de Session il y a 5 mois 5 jours #2865

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,
Votre poste n'est pas correctement configuré dans le domaine…
La résolution de nom ne doit pas bien fonctionner.
Ce n'est pas un bug du script mais un problème de votre réseau.
Cdt
Le support

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.210 secondes