Discutez ici du client Windows 7

Lecteur réseau non monté

  • Responsable INFORMATIQUE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 11 ans 1 mois #232 par Responsable INFORMATIQUE
Lecteur réseau non monté a été créé par Responsable INFORMATIQUE
Bonjour,

Je vous soumets le problème rencontré depuis quelques mois. Le contexte :
- Contrôleur de domaine sous Windows 2008 R2
- Clients : Windows 7 Pro

Nous utilisons le modèle Etablissement scolaire de Koxo administrator : Lecteurs P, Q, R et S.

Très fréquemment, les utilisateurs constatent qu'il leur manque le lecteur P. Les autres lecteurs sont bien présents.

Lorsqu'ils attendent un peu avant de se connecter, il semble que le lecteur P apparaisse bien.
Ce que j'ai testé, sans résultat pour l'instant :
- Lancement du script depuis une session utilisateur : Le lecteur P apparait.
- Désactivation de la mise en veille de carte réseau : sans résultat.
- Application d'une GPO pour obliger Windows à attendre l'activation du réseau avant d'ouvrir la session utilisateur : Aucun changement.

J'avoue que un peu je sèche un peu. Il semble que lors de l'ouverture de session, les cartes réseaux passent brièvement en mode déconnecté, puis connecté.

Le problème ne se produit pas sous Windows XP Pro.

Merci d'avance pour votre aide,

Eddie

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 1 mois #233 par Admin KoXo
Réponse de Admin KoXo sur le sujet Lecteur réseau non monté
Bonjour,

Certains paramètres réseaux sont aussi conservés dans un cache du profil, Windows 7 ouvre la session très rapidement car il n'attend pas que tous les processus soit achevés.

La charge du réseau, du serveur, du client peuvent interférer sur la rapidité de l'ouverture de session il y a aussi moyen de temporiser l'ouverture de session par le biais de Gpo.

Si vous utilisez des profils obligatoires comme ceux proposés par la solution KoXo Profiles, ce problème ne devrait pas apparaitre.

Cdt

Le support.
Les utilisateur(s) suivant ont remercié: Responsable INFORMATIQUE

Connexion ou Créer un compte pour participer à la conversation.

  • Responsable INFORMATIQUE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 11 ans 3 semaines #234 par Responsable INFORMATIQUE
Réponse de Responsable INFORMATIQUE sur le sujet Lecteur réseau non monté
Après prospection, le problème pourrait provenir du processus explorer.exe, qui se lancerait après l'exécution des scripts de connexion. Windows 7 lance trop rapidement la session graphique, avant le chargement de tous les processus.

Les lecteurs étaient bien montés et visible avec la commande 'net use'. Ils n'apparaissaient pas toutefois dans l'explorateur de fichiers.

J'ai rajouté un délai de trois secondes avant le mappage des lecteurs dans les scripts de connexion et cela semble avoir résolu le problème.

Merci.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 semaines #236 par Bruno Alexandre
Réponse de Bruno Alexandre sur le sujet Lecteur réseau non monté
Bonjour,
nous avons le même type de petit bug. :blink:

La tempo de 3 secondes est-elle lancée à partir d'une ligne de commande dans le script de connexion vbs, ou bien dans un script batch ?
Pourrais-tu poster le code STP ?
Merci.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 semaines #237 par Admin KoXo
Réponse de Admin KoXo sur le sujet Lecteur réseau non monté
Bonjour

Pour que la tempo mise dans le script soit faite il faut que le script ait démarré, ce qui n'est pas forcément le cas.

Par le biais des GPO on peut forcer à attendre que le réseau soit prêt et temporiser l'ouverture :





Cdt.

Le support
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 ans 2 semaines #239 par Bruno Alexandre
Réponse de Bruno Alexandre sur le sujet Lecteur réseau non monté
Merci !

J'ai effectué les modifications sur nos serveurs 2003.

Bien cordialement,

Bruno

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.495 secondes