Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : Erreur ACL : "%KOXO_ADMINS%"->"???"

Erreur ACL : "%KOXO_ADMINS%"->"???" il y a 1 an 2 mois #2537

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,

Si cette erreur apparait dans le journal :

Le mappage entre les noms de compte et les ID de sécurité n’a pas été effectué. (Code : 0x00000534)
[ACL] "SRV-PEDA" -> "%USER_ID%"->"PEDA\jdupont","%RID:Administrators%"->"BUILTIN\Administrateurs","%KOXO_ADMINS%"->"???"


Cela signifie que le compte désigné par la variable %KOXO_ADMINS% n'est pas résolue.
(Ce compte est utilisé dans les modèles pour permettre une délégation).

Cette variable est définie ici :


Le groupe de sécurité est créé avec les indications fournies dans cette fiche, si un nom court de compagnie est fourni alors le CN ne sera pas le même que le SAMAccountName (Nom antérieur Windows 2000).

Le nom court étant défini ici :


Dans la plupart des modèles c'est cette variable (%KOXO_ADMINS%) qui est utilisée :


Ce pendant pour permettre d'avoir plusieurs établissements dans le même annuaire, il faut que le SAMAccountName des groupes de délégation soit différent.
Les modèles multisite n'utilisent donc pas %KOXO_ADMINS% mais %KOXO_ADMINS_ID% :


Conclusion :

Si on est en monosite, il ne faut pas entrer de nom court (ou bien modifier la formule de %KOXO_ADMINS_ID%).

Cdt

KoXo Dev.
Pièces jointes :
Les utilisateur(s) suivant ont remercié: Responsable INFORMATIQUE 42

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.
  • Page :
  • 1
Temps de génération de la page : 0.186 secondes