Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : Erreur lors de Synchronisation avec la v3.6

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1672

  • Nicolas EVENO
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 2
  • Remerciements reçus 0
Bonjour à tous,

Suite au passage à la v3.6, je rencontre un problème dans les établissements scolaires où j'interviens lors de la synchronisation (bascule vers la nouvelle année scolaire)

Tout se déroule comme prévu jusqu'à la création des nouveaux comptes utilisateurs, Koxo m'affiche une erreur : "Un chemin d'accès au répertoire non valide a été transmis"

Je n'ai habituellement aucun problème pour réaliser cette opération. Je n'ai pas mis à jour KoxoAdministrator dans un lycée (resté en v3.5) et la synchro s'est déroulée à merveille.

Si vous avez rencontré cette erreur ou si vous avez des pistes de réflexion pour que je puisse continuer à avancer, merci d'avance.

Nicolas.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1673

  • Olivier HUMBERT
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 40
  • Remerciements reçus 0
même problème en important des utilisateurs depuis un csv dans un groupe secondaire.

Connexion ou Créer un compte pour participer à la conversation.

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1674

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,

N'avez vous pas omis de compléter le champ identifiant :



Ne pas oublier de cliquer sur le bouton "Vérif".

Attention aussi au champ ID unique, il ne faut pas cocher la case si vous n'avez pas ce champ dans la base actuelle et la base précédente, par contre rien n'empêche de l'importer.

Cdt

Le support
Pièces jointes :
Les utilisateur(s) suivant ont remercié: Olivier HUMBERT

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1676

  • Nicolas EVENO
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 2
  • Remerciements reçus 0
Malheureusement non, j'ai bien fais attention à cette nouvelle case.
Lorsque j'utilise le bouton "Vérif.", tout semble bon, les champs correspondent bien.
Merci

[Edit]

Après vérification il s'agissais bien du champ "Identifiant" ... qui n'étais pas sur "Généré automatiquement"

Toutes mes excuses, merci pour votre réactivité

Cordialement
Nicolas

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Nicolas EVENO.

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1679

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour

Après échanges via email, le champ identifiant n'était pas renseigné.

Tout est rentré dans l'ordre.

Cdt

Le support

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

Erreur lors de Synchronisation avec la v3.6 il y a 3 ans 2 mois #1686

  • Pascal AIPRT
  • Hors Ligne
  • Junior Boarder
  • Junior Boarder
  • Messages : 35
  • Remerciements reçus 0
Bonjour,
Je me suis aussi fait avoir avec les champs identifiant et mot de passe à générer automatiquement ;)

Cordialement
Pascal

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
  • 2
Temps de génération de la page : 0.197 secondes