Génération de site Fantome après utilisation de KoXo Computers

  • Didier DAMICO
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 7 mois 3 semaines #4224 par Didier DAMICO
Bonjour,

Nous migrons nos infrastructures de collèges, vers une organisation centralisée de type "Multisite". Nous avons un premier collège en production. Cependant à chaque fois que nous démarrons KoXo Computers, le logiciel crée un répertoire Data1 qui fait apparaitre ensuite un collège fantôme dans la sélection des collèges au démarrage de KoXo Administrator. Nous avons bien un fichier KoXoComputers1_ABE.xml qui a été généré.
A-t-on oublié quelque chose ?
  • KoXo Administrator 3.9.9.4
  • KoXo Computers 3.9.8.8
Démarrage de KoXoComputers : 

   

Après le démarrage de KoXoComputers

 

Cordialement.
Didier D'AMICO

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 3 semaines #4225 par Admin KoXo
Bonjour,
Il y a en effet un problème de dossier non voulu.
KoXo Computers se fie à la configuration faite par KoXo Administrator.
Lorsque l'on crée une configuration multisites, KoXo Administrator crée un fichier "multisites.xml" avec une valeur mise à "1".
Pour chaque site un dossier "DataNuméroSite_NomSite" et un fichier ConfigNuméroSite_NomSite.xml" sont créés.
La création du dossier Data vient du fait qu'en fermeture de KoXo Computers, il sauvegarde son journal dans le dossier "Logs" du site courant (qui par erreur est "Data").
Ce problème sera corrigé dans la future mise à jour.
Cdt.
Le support

Connexion ou Créer un compte pour participer à la conversation.

  • Didier DAMICO
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 7 mois 2 semaines #4226 par Didier DAMICO
Bonjour,

Merci pour votre retour, nous allons patienter.

Cordialement,
Didier D'AMICO.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.502 secondes