Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : bug ? koxoprofiles v2.9.7.1

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2868

  • Olivier HUMBERT
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 40
  • Remerciements reçus 0
La remontée de profil se passe mal en effet dans les dossier exclu j'ai
Appdata\local

alors que dans les dossier a inclure j'ai Appdata\local\Microsoft\Windows\caches

Lors de la remontée le parametre dossier exclu domine dossier inclure donc resusltat pas de dossier Appdata\local\Microsoft\Windows\caches dans la remontée de mon profil.

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Olivier HUMBERT.

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2869

  • Admin KoXo
  • Absent
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,
C'est bizarre car personne n'a jamais signalé un tel problème.
Lors de la remontée le dossier est copié en excluant les dossiers et fichiers indiqués, et dans un second temps les dossiers et fichiers à inclure sont copier.
La priorité est donc aux fichiers à inclure.
Avez vous davantage de précision sur votre cas précis ?
Cdt
le support

Connexion ou Créer un compte pour participer à la conversation.

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2870

  • Olivier HUMBERT
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 40
  • Remerciements reçus 0
Ce sont des postes qui était en win7pro
ont été mis a jour vers windows10 1903 (en gardant les app et les fichiers) avec l'outil de Microsoft.

la version de koxoprofiles est à jour.
La version de koxo admin aussi

J'ai supprimé le fichier exclusion dans le dossier de cette salle au cas où
Relancer koxo uploader.
Vérifier mes exclusions.

Et remontée le profil.
Dans le profil remontée seul le dossier Appdata\local\Microsoft\windows\ShellX avec un fichier LayoutModification
pas de Appdata\local\Microsoft\Windows\Caches pas de ...\WinX non plus

Je ne sais pas quoi vous dire de plus.

De plus je fait des essais de construction de profil avec windows 10 et c'est pas gagné.
Icone du bureau qui clignotent sans arrêt(pilote graphique?) les appx photos etc.. qui marchent une fois sur 2.(et la je ne suis pas sure que les profils y soient pour qq choses).
Il y a t'il des personnes sur ce forum qui arrivent a gérer a peu prés correctement les profil windows10 ou alors faut il prévoir d'abandonner koxoprofiles pour retourner a des profil locaux avec redirection des dossiers voir des profiles itinérants.

Je ne perds pas espoir et je continu mes tests.

Merci d'avance pour l'aide

Connexion ou Créer un compte pour participer à la conversation.

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2871

  • Vincent rannou
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 49
  • Remerciements reçus 8
Bonjour,
Si vous souhaitez personnaliser le profil par défaut de windows 10 pour pouvoir l'imposer d'une manière quelconques à tous vos utilisateurs, il vaut mieux utiliser la méthode décrite par Microsoft. Elle est malheureusement laborieuse (mais on s'y fait à force de l'utiliser) , mais c'est de loin la plus fiable.

Jusqu'à Windows 7 les outils tiers et autres méthodes pour générer un profil par défaut fonctionnaient assez bien, mais ce n'est plus vraiment le cas avec windows 10.

Connexion ou Créer un compte pour participer à la conversation.

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2872

  • Olivier HUMBERT
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 40
  • Remerciements reçus 0
Avez vous des liens vers cette méthode?

Connexion ou Créer un compte pour participer à la conversation.

bug ? koxoprofiles v2.9.7.1 il y a 5 mois 3 jours #2873

  • Olivier HUMBERT
  • Hors Ligne
  • Senior Boarder
  • Senior Boarder
  • Messages : 40
  • Remerciements reçus 0
Je pense que ma methode n'etait pas la bonne pour le creation du profil.
Apres qq essais voici l'ordre dans lequel je fait mes profils pour windows 10:

Sur le serveur avec la console koxoprofiles je configure avec le modèle Modeleprofilv6.zip

Je redemmarre ma machine client sous win10
Le profil se copie
J'ouvre ma session avec mon admin de la salle koxoprofiles.
J'ouvre les logiciel.
Prépare mon menu démarrer etc...

Avec profiluploader je remonte mon profil.
Le soucis c'est que le profil défaut est effacé avant la remontée
donc il manque plein de dossiers dans appdata même vide qui étaient dans le modelev6 qui ont été effacés.

Alors ce que j'ai fait c'est récupéré les modèles défaut qui se trouvent dans le forum www.koxo.net/forum/profils/510-profils-par-defaut?start=6#2822

donc j'ai récupérer la version pour win10 1903
extrait le zip.

Puis j'ai copie le contenu du dossier appdata de cette extraction dans le profilV6 remonté dans le dossier du serveur \\nomserveur\koxoprofiles$\nomdelasalle\Profilv6\appdata

Pour les fichiers déjà présent j'analyse pour chaque fichiers celui que je veux conserver.

Pourriez vous confirmer cette méthode.

D'après mes essais si je ne recopie par le dossier defaut il arrive tout en tas de probleme appx qui ne s'ouvrent pas menu demarrer incoherent etc...

J’espère que cela servira a qq.

Je continu mes essais ...

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
  • 2
Temps de génération de la page : 0.333 secondes