Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : Profil V6

Profil V6 il y a 3 ans 1 mois #1830

  • Frédéric L.
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 9
  • Remerciements reçus 0
Bonjour,

Je me retrouve confronté à un phénomène qui m'échappe.

Je teste les profils V6 avec un Windows 10 - 1607 (14393-321), en profil obligatoire remonté avec la dernière version de Koxoprofile. Le default user a été supprimé au préalable de la remontée de profil.

Je connecte un premier utilisateur, le profil est impeccable : menu, tuiles etc..
Lorsque je souhaite connecter dans la foulé un second utilisateur, je perds les tuiles...

Si je supprime c:\koxoprofiles V6 et que je redémarre, je peux connecter mon second utilisateur avec un profil parfait. mais si je déconnecte pour reconnecter mon premier utilisateur il perd les tuiles.

J'ai l'impression que seul le premier utilisateur qui se connecte peut bénéficier du profil obligatoire.

Avez vous une idée sur le sujet ?

Cordialement,

Frédéric Lhomme

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Frédéric L..

Profil V6 il y a 3 ans 1 mois #1831

  • Admin KoXo
  • Absent
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,

Attention, il y a encore de nombreux problèmes de bugs dans la gestion des profils de Windows 10, certains correctifs en enlèvent ou en ajoutent ...

Dans KoXo Profiles le menu démarré est capturé par une commande PowerShell, comme cela doit être fait normalement.

Cdt

Le support

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

Profil V6 il y a 3 ans 1 mois #1832

  • Frédéric L.
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 9
  • Remerciements reçus 0
Merci pour cette réponse rapide.

Pour info :

La capture fonctionne bien car le LayoutModification.XML corresponds aux attentes. A l'ouverture du compte, dans le répertoire du profil de l'utilisateur il me copie bien le contenu du Koxoprofile et notamment le bon Layout, mais ne l'affiche pas pour les deuxièmes et troisième utilisateurs à ce connecter.

Lorsque je reconnecte mon utilisateur créateur de profil, lui aussi perd cette disposition.

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Profil V6 il y a 3 ans 1 mois #1833

  • Admin KoXo
  • Absent
  • Administrateur
  • Administrateur
  • Messages : 1311
  • Karma: 22
  • Remerciements reçus 182
Bonjour,

Il y a un service qui gère des bases de données pour ce fameux menu.

Avez vous essayé de redémarrer la machine entre les deux utilisateurs ?

Si ça fonctionne, cela signifie que le service ne sait pas gérer correctement le changement d'utilisateurs.

Le profil capturé par l'administrateur de groupe d'ordinateur est en lecture seule pour les utilisateurs, et l'utilisateur ne peut pas le modifier, il n'y a donc pas de raison que ça marche pour un utilisateur et pas pour un autre. Il n'y a donc pas de raison de le re capturer pour le re re capturer.

Cdt

Le support

Connexion ou Créer un compte pour participer à la conversation.

Profil V6 il y a 3 ans 1 mois #1835

  • Frédéric L.
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 9
  • Remerciements reçus 0
J'ai essayé de redémarrer entre chaque connexion utilisateur, sans succès.

Je ne recapture pas, je sais bien que c'est en lecture seule pour les utilisateurs.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.209 secondes