Impossible d'ajouter des OU dans Koxo computers

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 3 mois 2 jours #4238 par Mickaël DARANCETTE
Impossible d'ajouter des OU dans Koxo computers a été créé par Mickaël DARANCETTE
Bonjour,
suite à l'installation de la dernière version de Koxo en 3.9.9.5, je ne peux plus rajouter d'unités d'organisations dans Koxo computers. Le bouton créer reste en grisé (voir PJ). Je suis obligé de passer via l'AD Windows.

De plus, lors d'ajout d'ordinateurs, par défaut l'option ajouter en masse est cochée...

Avez-vous rencontré des difficultés similaires avec cette nouvelle version ? De notre côté, nous constatons qu'à chaque nouvelles mise à jours il y a des disfonctionnement divers qui deviennent irritants.

Merci d'avance et meilleurs voeux à la communauté !
Cordialement.
 
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 2 jours - il y a 3 mois 2 jours #4239 par Admin KoXo
Réponse de Admin KoXo sur le sujet Impossible d'ajouter des OU dans Koxo computers
Bonjour,
Sur cette mise à jour il y a eu une revue générale des contrôles graphique car l'ancien compilateur provoquait des problèmes d'alignement à droite.
Ce bug est probablement apparu suite à ces changements.
Voici une version corrigée en attendant la prochaine mise à jour : 
 

Fichier attaché :

Nom du fichier : KoXoComputers3989.zip
Taille du ficher :3,858 Ko

Désolé pour le désagrément.
Et merci pour votre retour.
Le support
 
Dernière édition: il y a 3 mois 2 jours par Admin KoXo.

Connexion ou Créer un compte pour participer à la conversation.

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 3 mois 1 jour - il y a 3 mois 1 jour #4241 par Mickaël DARANCETTE
Réponse de Mickaël DARANCETTE sur le sujet Impossible d'ajouter des OU dans Koxo computers
Bonjour,
merci pour votre réponse.
Je viens de constaté que je n'ai que les modèles V5 et V6 dans l'utilitaire profile console malgré les modèles copiés dans le dossier (voir PJ).
Une manip à faire ?
Merci par avance ! 
Cordialement 
 
Dernière édition: il y a 3 mois 1 jour par Mickaël DARANCETTE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 jour #4242 par Admin KoXo
Réponse de Admin KoXo sur le sujet Impossible d'ajouter des OU dans Koxo computers
Bonjour,
Vous avez indiquer de n'afficher que les profils v5 et v6 c'est donc normal.
Les autres profils (v1, v2) étant désormais obsolètes.
 
Cdt.
Le support

Connexion ou Créer un compte pour participer à la conversation.

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 2 mois 3 semaines #4244 par Mickaël DARANCETTE
Réponse de Mickaël DARANCETTE sur le sujet Impossible d'ajouter des OU dans Koxo computers
bonjour,
En effet, merci.
cordialement

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.481 secondes