Problèmes de droit Koxo upload et erreur mappage entre les comptes et ID

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 2 mois 3 semaines #4247 par Mickaël DARANCETTE
Bonjour,
Notre équipe vient d'installer un nouveau serveur pédagogique dans un collège et nous rencontrons des difficultés au niveau des profils.
Une fois connecté avec un compte admin d'un profilgroupe, nous avons ce message d'erreur lors de l'upload du profil depuis le lecteur P:

 

Nous avons été vérifier les droits et partage, tout semble ok.

Nous avons donc uploadé un profil depuis un compte admin_local en attendant de trouver une solution, mais au démarrage des postes lors du chargement de la gpo koxo profile, une erreur apparait indiquant "le mappage entre les noms de compte et les ID de sécurité n'a pas été effectué. (code : 0x00000534). 

 

Le coordo chargé du collège a crée un ticket ou on lui a répondu qu'il y avait une erreur de syntaxe au niveau des groupes dans koxo profiles. Après avoir effectué plusieurs vérifications et comparé avec d'autres établissements, on ne voit pas ou est le soucis ici non plus... Les ordinateurs sont bien reconnus dans la console Koxoprofile.

J'ai été dans l'AD windows si les ordinateurs étaient bien reconnus dans l'OU ordinateurs, c'est bel et bien le cas.

 

Nous avons installé la dernière mise à jour de koxo administrator (3.9.9.5), et j'ai installé le dernier koxocomputer.exe fournit par l'administrateur de koxo. Est-il possible de nous aider à trouver une solution ? Ce n'est pas bloquant grâce à l'upload du profil depuis un compte local, mais j'estime que l'installation n'est pas correcte puisque nous ne paramétrons pas les profils de manière normale depuis koxo.

Ci dessous, vous trouverez le contenu de koxoprofiles.xml

Merci d'avance !

Connexion ou Créer un compte pour participer à la conversation.

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 2 mois 3 semaines #4248 par Mickaël DARANCETTE
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<CONFIG_KoXoProfiles2>
<Info>
<Version>2.9.8.2</Version>
<Copyright>(C) 2006-2024 KoXo Developpement</Copyright>
</Info>
<V1ProfileFolder>ProfilV1</V1ProfileFolder>
<V2ProfileFolder>ProfilV2</V2ProfileFolder>
<V5ProfileFolder>ProfilV5</V5ProfileFolder>
<V6ProfileFolder>ProfilV6</V6ProfileFolder>
<V1ProfileModel>ModeleProfilV1.ZIP</V1ProfileModel>
<V2ProfileModel>ModeleProfilV2.ZIP</V2ProfileModel>
<V5ProfileModel>ModeleProfilV5.ZIP</V5ProfileModel>
<V6ProfileModel>ModeleProfilV6.ZIP</V6ProfileModel>
<UploaderInBasicMode>0</UploaderInBasicMode>
<CommandLine/>
<CleanUpPublicDesktop>0</CleanUpPublicDesktop>
<DefaultComputersGroup/>
<ShowV1Profiles>0</ShowV1Profiles>
<ShowV2Profiles>1</ShowV2Profiles>
<ShowV5Profiles>1</ShowV5Profiles>
<ShowV6Profiles>1</ShowV6Profiles>
<CheckForUpdates>1</CheckForUpdates>
<UpdateLicense>1</UpdateLicense>
<URL>
<![CDATA[ www.koxo.net/services.php ]]>
</URL>
<Style>Office2010Blue</Style>
<MultisitePrefix/>
<Ping>
<Timeout>200</Timeout>
<Size>56</Size>
<TTL>32</TTL>
</Ping>
<WOL>
<Packets>3</Packets>
<Port>7</Port>
<Delay>50</Delay>
<BroadcastIPAddress/>
</WOL>
<Proxy>
<Enabled>0</Enabled>
<Host/>
<Port/>
<User/>
<Password>%plCs%tatHNC</Password>
</Proxy>
<ComputersGroups>
<ComputersGroup>
<Name>standard</Name>
<Description/>
<ProfileLocalPath>C:\KoXoProfile</ProfileLocalPath>
<UploaderInBasicMode>1</UploaderInBasicMode>
<CommandLine/>
<CleanUpPublicDesktop>0</CleanUpPublicDesktop>
<DoNotCleanUpPublicDesktopForComputers/>
<Administrators>
<Item>RNE0640007K\standard</Item>
</Administrators>
<Namings>
<Item>AGENTS-P00</Item>
<Item>ATELIER-P00</Item>
<Item>CDI-P00</Item>
<Item>CDI-P01</Item>
<Item>CDI-P02</Item>
<Item>CDI-P03</Item>
<Item>CDI-P04</Item>
<Item>CDI-P05</Item>
<Item>CDI-P06</Item>
<Item>CDI-P07</Item>
<Item>CDI-P08</Item>
<Item>CDI-P09</Item>
<Item>ETUDE-P00</Item>
<Item>ETUDE-P01</Item>
<Item>ETUDE-P02</Item>
<Item>ETUDE-P03</Item>
<Item>INFO-P00</Item>
<Item>INFO-P01</Item>
<Item>INFO-P02</Item>
<Item>INFO-P03</Item>
<Item>INFO-P04</Item>
<Item>INFO-P05</Item>
<Item>INFO-P06</Item>
<Item>INFO-P07</Item>
<Item>INFO-P08</Item>
<Item>INFO-P09</Item>
<Item>INFO-P10</Item>
<Item>INFO-P11</Item>
<Item>INFO-P12</Item>
<Item>INFO-P13</Item>
<Item>INFO-P14</Item>
<Item>INFO-P15</Item>
<Item>POLY-P00</Item>
<Item>SALLE02-P00</Item>
<Item>SALLE03-P00</Item>
<Item>SALLE04-P00</Item>
<Item>SALLE05-P00</Item>
<Item>SALLE06-P00</Item>
<Item>SALLE10-P00</Item>
<Item>SALLE11-P00</Item>
<Item>SALLE12-P00</Item>
<Item>SALLE13-P00</Item>
<Item>SALLE14-P00</Item>
<Item>SALLE15-P00</Item>
<Item>SALLE17-P00</Item>
<Item>SALLE18-P00</Item>
<Item>SALLE19-P00</Item>
<Item>SDP-P01</Item>
<Item>SDP-P02</Item>
<Item>SDP-P03</Item>
<Item>SOS-P01</Item>
<Item>SOS-P02</Item>
<Item>TECHNO-P00</Item>
<Item>TECHNO-P01</Item>
<Item>TECHNO-P02</Item>
<Item>TECHNO-P03</Item>
<Item>TECHNO-P04</Item>
<Item>TECHNO-P05</Item>
<Item>TECHNO-P06</Item>
<Item>TECHNO-P07</Item>
<Item>TECHNO-P08</Item>
<Item>TECHNO-P09</Item>
<Item>TECHNO-P10</Item>
<Item>TECHNO-P11</Item>
<Item>TECHNO-P12</Item>
<Item>TECHNO-P13</Item>
<Item>TECHNO-P14</Item>
<Item>TECHNO-P15</Item>
</Namings>
</ComputersGroup>
</ComputersGroups>
<StartupCommands>
<Line>
<![CDATA[ ipconfig /flushdns ]]>
</Line>
<Line>
<![CDATA[ ipconfig /registerdns ]]>
</Line>
<Line>
<![CDATA[ arp -a -d ]]>
</Line>
<Line>
<![CDATA[ ipconfig /flushdns ]]>
</Line>
<Line>
<![CDATA[ ipconfig /registerdns ]]>
</Line>
<Line>
<![CDATA[ arp -a -d ]]>
</Line>
<Line>
<![CDATA[ ipconfig /flushdns ]]>
</Line>
<Line>
<![CDATA[ ipconfig /registerdns ]]>
</Line>
<Line>
<![CDATA[ arp -a -d ]]>
</Line>
<Line>
<![CDATA[ ipconfig /flushdns ]]>
</Line>
<Line>
<![CDATA[ ipconfig /registerdns ]]>
</Line>
<Line>
<![CDATA[ arp -a -d ]]>
</Line>
<Line>
<![CDATA[ ipconfig /flushdns ]]>
</Line>
<Line>
<![CDATA[ ipconfig /registerdns ]]>
</Line>
<Line>
<![CDATA[ arp -a -d ]]>
</Line>
</StartupCommands>
</CONFIG_KoXoProfiles2>

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 semaines #4249 par Admin KoXo
Bonjour,
Est ce que le groupe de sécurité "RNE0640007K\standard" existe bien dans AD ? (syntaxe exacte)
Une fois la GPO exécutée, ce groupe doit être membre des administrateurs locaux du poste.
Sinon il ne pourra pas effectuer les actions nécessaires.
Cdt.
Le support

Connexion ou Créer un compte pour participer à la conversation.

  • Mickaël DARANCETTE
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 2 mois 3 semaines #4250 par Mickaël DARANCETTE
Oui, le groupe apparaît bien dans l'AD Windows 

 

Je n'ai pas pu vérifier si la gpo créée un compte standard dans les admin_locaux du pc. Cela dit, nous n'avons pas ce genre de soucis sur nos autres établissement.
Faut il aller voir ça sur le poste sur lequel nous faisons redescendre le profil ?

merci d'avance

 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 semaines - il y a 2 mois 3 semaines #4251 par Admin KoXo
Bonjour
Votre message d'erreur (image) indique "RNE0640007K\profilstandard" et non "RNE0640007K\standard".
Avez vous le journal KoXo Profiles présent su la machine concernée ?
Il faut activer le journal de debug au niveau de la console.
Quel est le numéro de l'étape ou se produit l'erreur ?
Cdt.
Le support
Dernière édition: il y a 2 mois 3 semaines par Admin KoXo.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 semaines #4253 par Vincent rannou
Bonjour,
Vérifier que le groupe ou l'OU "profiltandard" qui est indiqué dans le message d'erreur au démarrage est bien présent dans votre AD et bien orthographié.

L'erreur "le mappage entre les comptes et ID de sécurité n'a pas été effectué" indique qu'un groupe, OU, ordinateur ou utilisateur n'existe pas.
 
Les utilisateur(s) suivant ont remercié: Admin KoXo

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.465 secondes