Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Discutez ici du client Windows 7
  • Page :
  • 1

SUJET : Problème programme par défaut

Problème programme par défaut il y a 5 ans 3 mois #235

Bonjour,
je profitte de l'expertise du modérateur et des lecteurs de ce forum pour poser ma question :
Nous avons des ordinateurs équipés de Windows 7 Pro 32 bits, avec le logiciel de CAO 3D Autodesk Inventor Pro 2012. En session administrateur il n'y a aucun problème. En session utilisateur (élève), et pas forcément pour tout le monde (aspect aléatoire), il arrive que Windows 7 perde l'association des fichiers par défaut : Les fichiers Autodesk Inventor Pro (*.ipt, *.iam etc.) apparaissent comme non définis, il faut alors choisir le programme par défaut, mais le fonctionnement de l'application n'est pas parfait (des modules qui ne fonctionnent pas par exemple).
Etrangement sur certaines cessions élève le problème ne se présente pas (sur le même poste). J'ai bien essayé de déployer des droits étendus sur le dossier d'installation du programme, mais ça ne change rien.
Si quelqu'un a une idée de génie, je suis preneur :side: .
Merci.
Bruno

Connexion ou Créer un compte pour participer à la conversation.

Problème programme par défaut il y a 5 ans 3 mois #242

Bonjour,
je progresse doucement pour mon problème d'association de fichiers.
j'ai remarqué que dans le registre HKCU\Software\classes il n'y a aucune association de fichier pour l'utilisateur à problème ! Alors que si je compare cette branche avec celle de l'administrateur, on constate bien que pour l'administrateur la branche est bien fournie !
En exportant la branche puis en ajoutant les valeurs pour l'utilisateur à problème, ça résoud bien le problème.
Si les enseignants peuvent exécuter des fichiers .reg, il n'en est pas de même pour les élèves.
Comment faire alors pour intégrer les valeurs du registre pour l'utilisateur courant, sans passer par l'exécution du fichier .reg ?
:blink: utiliser KoxoComputeur lorsque l'utilisateur a ouvert une session ?
:huh: utiliser une GPO qui insère les valeurs de la branche à l'ouverture de session ? Les GPO permettent-elles de motifier le registre de l'utilisateur ?

Merci :)

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.255 secondes