Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : "migration" vers koxo profiles = problèmes

"migration" vers koxo profiles = problèmes il y a 1 an 8 mois #1722

Bonjour,

Nous avons pour cette nouvelle année mis en place koxo profiles.

Cela fonctionne bien, je pense que nous avons bien suivi les docs et les vidéos car dans l'ensemble c'est très satisfaisant.

Ceci étant quelques fois, il faut se connecter plusieurs fois pour arriver à avoir un compte parfaitement fonctionnel :
bureau, partages, icônes dans la barre des taches

Peut être avons nous ratés quelque chose? Je me souviens avoir lu une news ou sur le forum un sujet sur le nettoyage de profile pour les ordinateurs mais je ne retrouve pas l'information
Est ce que ca pourrait venir de là? Faut il que je nettoie les anciens profils qui montaient sur les pc?

Merci beaucoup :)

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Jean-Paul RIGAUD.

"migration" vers koxo profiles = problèmes il y a 1 an 8 mois #1787

Bonjour,

Il ne s'agit pas d'un bug de KoXo Profiles comme semblez le penser, KoXo Profiles se contente de recopier un dossier de profil sur les postes locaux et de placer un groupe dans les administrateurs locaux.

Est ce que le profil de l'utilisateur s'efface bien quand il ferme sa session ?

Vous pouvez le vérifier à distance via : \\NomDuPoste\c$\Users

Le dossier de l'utilisateur doit s'effacer aussitôt que la session est fermée.

Quand l'utilisateur se connecte vous pouvez aussi vérifier que dans le dossier créé il y a bien un NTUSER.MAN de présent.

Finalement, si votre profil capturé est endommagé, vous pouvez repartir d'un modèle fourni ou forcer la capture à partir du profil par défaut en supprimant le profil côté serveur et côté station.

Cdt

Le support

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

"migration" vers koxo profiles = problèmes il y a 1 an 8 mois #1789

bonjour,

merci pour votre réponse :)

je ne sais pas trop où le problème se situe au moment où j'écris mais vu que j'ai mis en route koxo profiles je me pose des questions de ce qui peut gêner

non le profile ne s'efface pas, en tout cas sur windows 7
sur windows xp la gpo fonctionne pour le nettoyage automatique

"Modèles d’administration masquer
Définitions de stratégies (fichiers ADMX) récupérées à partir de l’ordinateur local.Système/Profil des utilisateurs masquer
Stratégie Paramètre Commentaire
Supprimer au redémarrage du système les profils utilisateur plus anciens qu’un nombre de jours spécifiés Activé
Supprimer les profils utilisateur plus anciens que (jours) 1

Stratégie Paramètre Commentaire
Supprimer les copies mises en cache des profils itinérants Activé
"

Le profil capturé fonctionne bien je pense, nous l'avons refait la semaine dernière au cas ou

Ce que nous avons fait, nous avons mis en place la gpo avec delprof2 pour faire du nettoyage et cela semble positif

Merci, je confirme cela prochainement, si ca peut aider qqun d'autre ;)

Connexion ou Créer un compte pour participer à la conversation.

"migration" vers koxo profiles = problèmes il y a 1 an 7 mois #1794

Bonjour

Si le profil ne s'efface pas c'est probablement que le GPO n'est pas lancée, car ce mécanisme fonctionne plutôt bien sur Windows7 et plutôt mal sur les postes legacy.

Revoyez la mise en place de la GPO et les postes concernés peut être ...

Certains antivirus sont capables de bloquer les GPO.

Delprof2 ne sert a rien en principe si la gpo est mise en place, il sert juste à faire un bon coup de nettoyage avant de passer à KoXo Profilmes.

Cdt

le support
Les utilisateur(s) suivant ont remercié: Jean-Paul RIGAUD

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.205 secondes