Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : Problème soudain d'ACL avec KoXo Passwords

Problème soudain d'ACL avec KoXo Passwords il y a 2 semaines 4 jours #2478

Bonjour,
J'avais mis en place KoXo Passwords pour deux utilisateurs précédents (koxo ne leur trouvait pas les utilisateurs par nom de famille mais c'est un autre problème...). Mais, en voulant en ajouter un 3e, je me retrouve avec ce message d'erreur:
"[ERROR] || Mise en place de l'ACL sur "\\SRVXXXXX\K$\KoXoDATA\ESPACES_PARTAGES\KoXo Passwords\" || Le mappage entre les noms de compte et les ID de sécurité n’a pas été effectué. (Code : 0x00000534)
[ACL] "%RID:Administrators%"->"BUILTIN\Administrateurs","%RID:LocalSystem%"->"AUTORITE NT\Système","%KOXO_ADMINS_ID%"->"???","%SHARED_SPACE_READ_ACCESS_ID%"->"???","%SHARED_SPACE_FULL_ACCESS_ID%"->"???"
[ERROR] || Création du partage "#CHECK_PATH{%COMPANY_SHORT_NAME%.KoXo Passwords}" || Le mappage entre les noms de compte et les ID de sécurité n’a pas été effectué. (Code : 0x00000534)"

Quand je fais "réparer les raccourcis", ça me crée un partage comme cité ci-dessus.
Si j'essaye d'ouvrir le 1er partage crée (qui s'appelle bien "KoXo Password") dans le profil d'un des utilisateurs, au moment où il n'y avais pas ce problème, Windows me dit que ce partage n'existe pas (??).
J'ai essayé de supprimer cet espace partagé dans KoXo pour le refaire de zéro mais ça ne change rien.

PS: KoXo Administrator est en version 3.9.2.0, pour l'instant.

Merci par avance de vos suggestions.
Cdt.

Connexion ou Créer un compte pour participer à la conversation.

Problème soudain d'ACL avec KoXo Passwords il y a 2 semaines 4 jours #2479

Bonjour,
Les noms sont recherchés par requête LDAP. Normalement il n'y a pas de problème.
Il faut bien vérifier que le fichier de configuration associé à KoXo Password utilise le bon chemin LDAP de départ. Sinon il y a peut être des caractères non conformes dans votre nom ou dans AD.

Pour KoXo Administrator, les codes d'erreurs indique que les noms où il y a "???" ne sont pas résolus.
Essayez déjà de mettre à jour votre version de KoXo Administrator, car vos modèles sont peut être plus récents que l'exécutable.

Cdt.

Le support

Connexion ou Créer un compte pour participer à la conversation.

Problème soudain d'ACL avec KoXo Passwords il y a 2 semaines 4 jours #2480

La mise à jour n'a rien résolu. Par contre, en le fermant, je me suis rendue compte qu'il ne trouve plus l'autre DC sur lequel se trouve un autre KoXo avec des comptes séparés. Nous avons eu 2 coupures du lien entre les deux sites cette semaine et je suppose donc que la réplication a eu quelques soucis...Cela pourrait être la raison bien que les trois personnes devant se servir de Passwords soient dans la base d'ici, le site 2?

[EDIT: Ah, je ne sais pas ce qu'il s'est passé mais la réparation complète de l'espace partagé a crée cette fois un partage correct... Nous allons dire que le problème est résolu. Merci.]

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Agnès Bergantini.

Problème soudain d'ACL avec KoXo Passwords il y a 2 semaines 4 jours #2481

Bonjour,
Si les liens sont coupés ça marche moins bien forcément.
Dans vos erreurs, on voit "%COMPANY_SHORT_NAME%", avez vous utilisé un modèle multi sites ?
Etes vous en multi sites ?
Cdt
Le support

Connexion ou Créer un compte pour participer à la conversation.

Problème soudain d'ACL avec KoXo Passwords il y a 2 semaines 4 jours #2482

Bonjour,
Non, pas de multi-site. Et pas de nom court également.
[Et le lien (hertzien) est à nouveau tombé cette nuit, formidable...Cela va donc mettre un certain nombre d'heures avant de s'arranger.]

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.155 secondes