Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : WinPE-Application Image .wim depuis Lecteur Réseau

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 2 semaines #2224

Cela fonctionne parfaitement ! :-)
Merci.

Connexion ou Créer un compte pour participer à la conversation.

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 2 semaines #2225

Bonjour

Merci pour retour, il y aura bientôt (17 octobre pour W10 en principe ou un peu plus tard pour le WinPE) un autre AIK donc un nouveau PE...ca sera le même avec le nouveau noyau de Windows 10.

Cdt

KoXo Dev.

Connexion ou Créer un compte pour participer à la conversation.

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 1 semaine #2244

Bonjour,
Petite question : quel outil utilisez-vous pour créer vos iso bootable koxowinpe-w10-1703.iso ?
Merci.

Connexion ou Créer un compte pour participer à la conversation.

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 1 semaine #2245

Bonjour
Nous utilisons ADK de Microsoft. Tout est fait en ligne de commande (DISM principalement).
Cdt
KoXo Dev
Les utilisateur(s) suivant ont remercié: Manuel GOYER

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 1 jour #2258

Bonjour,
Je reprends ce fil car depuis ce matin il y a du changement :
Tout fonctionnait parfaitement avec un startnet.cmd de koxo custumisé afin de mapper "automatiquement" (en tapant 8 ) un lecteur réseau.
Taper "8" lance la commande : "x:\windows\system32\net use G: \\SEAGATE-1234B7\Administrateur\ImagesMachines /USER:administrateur Mdp"
Sauf que depuis la version KoxoWinPE_W10_1709, la commande me renvoie :

"L'erreur 384 s'est produite.
Vous ne pouvez pas vous connecter au partage de fichier, car il n'est pas sécurisé. Ce partage nécessite le protocole SMB1 obsolète qui n'est pas sûr et qui expose votre système aux attaques.
Votre système nécessite SMB2 ou un protocole plus avancé."

Quelqu'un (de Koxo ou autre participant du forum) aurait-il une idée de résolution de ce problème ?

En vous remerciant par avance.

Cordialement.

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Manuel GOYER.

WinPE-Application Image .wim depuis Lecteur Réseau il y a 9 mois 21 heures #2260

Bonjour,
Il était grand temps que les produits Microsoft n'acceptent plus de se connecter à des ressources pas ou peu sécurisées...
C'est donc chose faite avec cette nouvelle mouture !
C'est sans doute gênant pour ceux qui utilisent des systèmes avec des SAMBA, mais il faut vivre avec son temps et utiliser les protocoles sécurisés.
De plus ces systèmes sont en général très peu performants surtout en SMB1 (4 a 40 fois plus lent que le SMB3.1).
Cdt.
Le support

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
  • 2
Temps de génération de la page : 0.171 secondes